ViragoTechForum.com :: Yamaha Virago XV Forums That Rock!!!

ViragoTechForum.com General Help squeeling front end (SOLVED)

#1:  squeeling front end (SOLVED) Author: demon00 Post Posted: Fri Sep 11, 2009 12:27 pm

what would cause a squeeling in the front end. out up on the center stand and couldn't get to rock back and forth thinking berring going bad but wheel does'nt move side to side but did notice the brakes seem to drag a bit when you move the wheel,kinda squeeling or drag,think mabey brakes ? I know it does sometimes squeek or drag a bit when I make a turn.any ideas ?

#2:   Author: funkamongus Post Posted: Fri Sep 11, 2009 12:33 pm

Could be bearings.. also could be your brakes.. when riding if you squeeze the brake just a touch, does the sound go away? drags a bit in a turn, Im thinking old brake lines. I read that somewhere.. Im kind of a newbie so let others weigh in first!!
If youre going to get bearings, I just ordered some from
http://myworld.ebay.com/ebaymotors/motorcycle-express?ssPageName=ADME:X:RTQ:MOTORS:1181

12.50 for a pair of axle bearings. I also got head bearings 25.49.. good deal.

#3:  Re: squeeling front end Author: Jake Post Posted: Fri Sep 11, 2009 4:27 pm

I had similar problems, check the bearings. No movement in the wheel either, but the bearings were bad.


closeup.jpg
 Description:
 Filesize:  100.52 KB
 Viewed:  15 Time(s)

closeup.jpg



#4:   Author: scootermcq Post Posted: Fri Sep 11, 2009 8:25 pm

I'm with Jake & Funk... please check your bearings.

One of my front looked like Jake's when I first got the bike, and when my rear went, I thought I had a broken spring on the rear brake shoes (squeeking too). Turns out it was a bearing as well, and it ate my rear wheel. Replacement rim is on the way.

It is your life that you have sitting on those two wheels, make sure they are not going to come apart on you.

#5:  Re: squeeling front end Author: demon00 Post Posted: Fri Sep 11, 2009 8:55 pm

Thats what I was thinking too,its my life on the line.can get local for 17.95 takes 3 days after ordering.still think the calipers need cleaning but can do when changeing the bearings.besids going on a ride,115 miles one way better safe than DED.

#6:   Author: funkamongus Post Posted: Fri Sep 11, 2009 9:34 pm

Preach on, brother man!! Preach on!

#7:  Re: squeeling front end Author: demon00 Post Posted: Thu Sep 17, 2009 8:58 am

changed my bearings yesterday,they didn't look too bad except 1 side was black and the other was rust colored.the rust colored side was the side with the speedo and it didn't have a seal on it.kinda looks like someone had repacked them.Think they where the stock bearings because they weren't a sealed unit like the new ones. the other side the seal was bad too, but we "All Balls" now lol..thanks guys..

#8:   Author: funkamongus Post Posted: Thu Sep 17, 2009 9:39 am

SO, the squealing stopped, im guessing? If so, mark it solved!!

#9:   Author: mark75 Post Posted: Thu Sep 17, 2009 9:41 am

that fix the squeel?
if so you can mark this one solved.

#10:  Re: squeeling front end Author: demon00 Post Posted: Thu Sep 17, 2009 10:12 am

so far so good,going to take out later today,took out yesterday for a quick jot around town but won't know for sure till I can get it out and open her up a bit,but, so far so good..now gotta change a headlight bulb lol...aahh a labor of love lol

#11:   Author: demon00 Post Posted: Tue Apr 27, 2010 1:56 pm

solve was a combo between bearings and a dirty rotor-used a very fine steal wool on it and no squeel at all..thanks..
ViragoTechForum.com General Help squeeling front end (SOLVED)


Generated using printer-friendly.
All times are GMT - 4 Hours
Page 1 of 1


Powered with php-BB 2001, 2008 php-BB Group
[ Integra-MOD 2008 The Integra-mod Group ]