ViragoTechForum.com :: Yamaha Virago XV Forums That Rock!!!

ViragoTechForum.com Electronics Wiring - ending a line 1987 535 (SOLVED)

#1:  Wiring - ending a line 1987 535 (SOLVED) Author: chasowen Post Posted: Sat Aug 21, 2010 1:34 pm

Okay, am ditching indicator panel on 1987 535, and my mini speedo only need ground and backlight (no Reed Switch). Probelem is how to safely end the wires form the 9 pin and 3pin connectors under the original speedo rubber boot. I'm thinking I'll just snip, tape each line, then tape up the bundle. The two wires I am using from the 3 pin speedo connector will just get bullet connectors. Any suggestions? confused

Last edited by chasowen on Fri Aug 27, 2010 11:36 pm; edited 1 time in total

#2:   Author: totallyredvirago Post Posted: Sat Aug 21, 2010 2:03 pm

looking at the diagram. if you snip all but 2 wires you will loose some lights.

http://www.viragotech.com/wiring/87_88_us_XV535.jpg

what i would do at the 3 wire connector.. cut the white/green wire and tape off. the blue will be power for you light and black is the ground for your light....dan

#3:  Re: Wiring - ending a line 1987 535 Author: chasowen Post Posted: Sat Aug 21, 2010 3:45 pm

I did something wrong. Three pin connector is okay, I've got backlight to the speedo, BUT . . . no power to my new oberon bar end flashers. Could it be that the wires between the 9 pin connector and the now gone indicator panel should be reconnected in some sort of bypass? I'm no good at the elctronics, but maybe I broke the circuit when I removed that leg between the harness (that connector) and the indicator panel. Advice?

#4:  Re: Wiring - ending a line 1987 535 Author: chasowen Post Posted: Sat Aug 21, 2010 3:57 pm

In addition, I should note to any of you willing to answer my questions (thanks Dan) the Oberon flashers are only 2 wires. One obviouslt ground, the other I connected to either chocolate brown, or dk green. The originals had a third blue wire which, according to diagram I think would be for running. Maybe my mistake is there? doh

#5:  Re: Wiring - ending a line 1987 535 Author: Baron Von Chaos Post Posted: Sat Aug 21, 2010 4:43 pm

I think the brown wire is driving light and the green is flash. The body of the light should be the ground. At least that is how all my aftermarket lighting works. I would look to see if the bar end bulbs are dual filament. I had the same issue until i hooked up one wire to positive and grounded out the housing.

#6:  Re: Wiring - ending a line 1987 535 Author: chasowen Post Posted: Sat Aug 21, 2010 5:14 pm

They are bi-directional LEDs (front and back on each unit). and I ditched all of the OEM flashers. Have a 4 amp load equalizer on the lines as well.

http://www.oberon-performance.co.uk/acatalog/LED-Indicator-Bar-End-Weights.html

I suppose I might try your way .. . what the heck, they aren't doing anything now?!

#7:  Re: Wiring - ending a line 1987 535 Author: chasowen Post Posted: Mon Aug 23, 2010 10:13 pm

okay - taping up unused ends seems fine. Two wire oberons go to ground and flasher wires (dk brown & dk green). I am having other wiring problems (maybe handlebar switch?).
Have steady power to right flasher unit (hear a crackling in flasher relay while it lights steady). Left side won't power at all (maybe a raw wire or short between switch and headlight bundle). Tried contact cleaning of switch . . . internal connections look okay, but ??? No power to left and no crackling in flasher like when I activate right flasher. I should note, left side flashers were inoperable when I got the ride. Tried attaching 4 amp load equalizer to the one right side flasher that works, but still steady light. I'm so confused bawling

Any suggestions what to do next? I'd like to avoid re fishing all those wires and reconnecting the terminals for left handlebar switch, and I don't even know how to use the $20 multimeter I bought from radio shack



CIMG0017.jpg
 Description:
left switch insides are clean
 Filesize:  75.36 KB
 Viewed:  0 Time(s)

CIMG0017.jpg



#8:   Author: totallyredvirago Post Posted: Tue Aug 24, 2010 6:29 am

brown feeds left turn
green feeds right turn.
do these have running lights?
and what kind of flasher are you using?
i know you said you are not using the oem flashers.....dan

#9:  Re: Wiring - ending a line 1987 535 Author: chasowen Post Posted: Tue Aug 24, 2010 11:25 am

DAN - no running lights . . . dlashers are Oberon bar end LEDs (each has 8 LEDS facing front, and 8 LEDs facing back). Just have the stock relay assembly from the 1987 535 (I think the flasher relay is only a part of it).
ViragoTechForum.com Electronics Wiring - ending a line 1987 535 (SOLVED)


Generated using printer-friendly.
All times are GMT - 4 Hours
Page 1 of 1


Powered with php-BB 2001, 2008 php-BB Group
[ Integra-MOD 2008 The Integra-mod Group ]
Links monetized by VigLink
Join VigLink