ViragoTechForum.com :: Yamaha Virago XV Forums That Rock!!!

ViragoTechForum.com XV250 Bike wont idle for more than 20 seconds (SOLVED)

#1: Snif ! Bike wont idle for more than 20 seconds (SOLVED) Author: dangrz Post Posted: Sun Jun 27, 2010 3:01 am

Howdy ppls,
I pulled the bike out of the garage and fired her up started easily and started to idle, then she died. Tried to start her up and she fires and may run for a few seconds and then dies again.

Ive charged up the battery and all looks fine voltages are ok and fuel and line is clean.

I have black sooty plugs now and they seem wet when she doesnt run for more than a couple of seconds.
all was fine a few days ago and this is my first trouble with the bike since ive had it.
could this be that the choke has cought open or something like that not really sure ??? maybe need new plugs or choke adjustment???
any help would be a start as i dont want to put it in for service if it is something simple and can be rectified easily.


Last edited by dangrz on Mon Jun 28, 2010 4:27 pm; edited 1 time in total

#2:   Author: anaman51 Post Posted: Sun Jun 27, 2010 4:53 pm

If your plugs are black, chuck 'em and replace 'em. Sounds like it's running a bit rich. I don't know how the 250 carbs are set up, though, so the adjustment process will have to come from someone else. Check out the New Tech Tips in the list in the left margin with the flashing red boxes.

Dan

#3:   Author: funkamongus Post Posted: Sun Jun 27, 2010 7:09 pm

I think its just one carb. Yeah, what Dan said, new plugs, Most people around here use autolite ap63s gapped at .032. If you foul em again, youre either rich or your spark is not right.

#4:   Author: usmc_dad_0341 Post Posted: Sun Jun 27, 2010 10:27 pm

I;m inclined to go along with Funk.. One carb..

Before I ditched my carbs in favor of one, I noticed that the choke linkage seemed to affect one carb more than the other. In essence, one carb was "choked" (though technically neither carb is "choked") while the other was barely affected. Might want to take a look at that Dangz and c what u can c !

Chief, out

#5:  Re: Bike wont idle for more than 20 seconds Author: Uncle Larry Post Posted: Sun Jun 27, 2010 11:05 pm

I think that it could be a stuck choke or properly a starter enrichment circut. that is open. when it was choked it did not properly disengauge or close the valve hole and it stuck open. Larry

#6:   Author: funkamongus Post Posted: Mon Jun 28, 2010 12:30 am

Could be....

#7:   Author: dangrz Post Posted: Mon Jun 28, 2010 1:58 am

Thanks for the replies, I Actually bit the bullet today and stripped the carb and cleaned it. it was pretty dirty at all the needles i also pulled the petcock valve apart and cleaned it also and the pump. i was really deshevelled when I put it back together and it ran for a few minutes then stopped.
So I changed the plugs that were really black and sooty and adjusted the richness a little and yay smiles all afternoon. Just been for a ride and it is running good. ill check the plugs again and may need to make another adjustment. I dont know if I was just running a little lean and when it died the plugs would then get wet. Im still not sure about that! Thanks again I actually read the marathon post about a similar problem and decided to have a go at it. VT Rules. saved heaps of dollars :)

#8:   Author: anaman51 Post Posted: Mon Jun 28, 2010 2:13 pm

Happy to hear you got it running, and without the help of a high-priced mechanic you didn't quite trust anyway. Good for you!

Dan

#9:   Author: funkamongus Post Posted: Mon Jun 28, 2010 2:32 pm

Alright!! Mark it SOLVED Brother! Go back to the first post and edit the title and include SOLVED in it, so that someone looking for an answer to this problem may find it easier.

#10: Gniark ! Re: Bike wont idle for more than 20 seconds (SOLVED) Author: dangrz Post Posted: Mon Jun 28, 2010 4:44 pm

I checked the new plugs and first off they were a little black so I adjusted the richness increased it a little and now after a good ride checked them again and they are clean and a nice tan colour. Actually learning how the fuel system works is a must for anyone wanting to repair and tune for themselves. problem solved only $10 for the new plugs and a little time to learn how!
ViragoTechForum.com XV250 Bike wont idle for more than 20 seconds (SOLVED)


Generated using printer-friendly.
All times are GMT - 4 Hours
Page 1 of 1


Powered with php-BB 2001, 2008 php-BB Group
[ Integra-MOD 2008 The Integra-mod Group ]
Links monetized by VigLink
Join VigLink