ViragoTechForum.com :: Yamaha Virago XV Forums That Rock!!!

ViragoTechForum.com Tech Help 1-2 Shift Problem (SOLVED)

#1:  1-2 Shift Problem (SOLVED) Author: x88gt Post Posted: Thu Aug 05, 2010 9:41 am

Hi,

I have a 95 Yamaha Virago 750 and have had the bike for 4 years and put about 30,000km on it. It's a great bike! Now to my problem...recently, I've been having problems shifting from first to second. After experimenting, I discovered that if I keep the revs down (below 3000rpm), the 1-2 shift is not a problem, but anything higher than 3000rpm only catches neutral. Funny thing is, 3rd, 4th & 5th shifts are smooth at any engine rpm as are downshifts in any gear. Any ideas?

Much appreciated,
Serge.

#2:   Author: mark75 Post Posted: Thu Aug 05, 2010 10:05 am

Howdy Serge. Welcome to VT.

first thing I would recommend is clean/lube the shift linkage joints.

then do a full adjustment on the clutch.

lubrication of the clutch cable would be a good idea, too.

if none of that helps, there may be a piece inside that needs attention.

#3:   Author: x88gt Post Posted: Thu Aug 05, 2010 12:10 pm

Thanks for the welcome and suggestions!

Clutch cable was lubed at the start of the season and linkage points a couple months ago. Wrt clutch adjustment, are you talking about the freeplay in the lever or is there something more that I can do?

Thanks.

#4:   Author: mark75 Post Posted: Fri Aug 06, 2010 12:35 am

yes, a full adjustment is done on the left side of the engine case.
here is a discussion of that.
http://viragotechforum.com/viewtopic.php?t=16444&highlight=clutch+adjust


a service manual is very handy.
I recommend having at least one.

http://viragotechforum.com/viewtopic.php?t=22910&highlight=

http://viragotechforum.com/viewtopic.php?t=21386&highlight=

#5:   Author: x88gt Post Posted: Fri Aug 06, 2010 8:23 am

Thanks for your help. So I took a close look at the linkage last night and discovered that the plug weld of the shifter pivot point had become partially separated from the bracket. This caused a very sloppy and long 1-2 travel distance. Had it welded up and although it doesn't look pretty, it works like a charm!! :)
ViragoTechForum.com Tech Help 1-2 Shift Problem (SOLVED)


Generated using printer-friendly.
All times are GMT - 4 Hours
Page 1 of 1


Powered with php-BB 2001, 2008 php-BB Group
[ Integra-MOD 2008 The Integra-mod Group ]
Links monetized by VigLink
Join VigLink